Morrowind Modding Showcases - Forums

The Elder Scrolls III: Morrowind => Modding Tech Help => Topic started by: OrinDac on August 09, 2015, 06:23:29 PM

Title: Invisible Dirty Reference
Post by: OrinDac on August 09, 2015, 06:23:29 PM
Ok so I was working in my mod and was trying to place a plant, I selected the Furn_ashlandtree_01 and tried to place it in the Render Window.  Nothing happened.  I realized this was because I had installed Vurt's Ashland Overhaul, but was not running it for this mod.  I didn't think much of it, as I had thought that I had spawned them in outside of any of my other interior meshes, so it would be fine.  When I loaded up my test character to see how something looked in game, I received an Error message when I entered the cell in question.  Again, thinking it wasn't going to be a big deal, I clicked yes, only to find that both trees had spawned RIGHT in from of the door marker and got me stuck.  I have tried to clean the mod using a method my wife found for me here:

I followed the instructions herein about four times to no avail.   I also attempted to load my mod in the CS with Vurt's Ashland Overhaul, hoping it would make the trees appear, but they do not, for some reason.  Any help on this would be greatly appreciated. 

Title: Re: Invisible Dirty Reference
Post by: Darkelfguy on August 10, 2015, 03:07:22 AM
From the sounds of it, the issue isn't really a dirty reference issue, but one of Vurt's ridiculous bushy ashland trees that conflict with everything. Probably the issue could be fixed by loading the interior cell in question with Morrowind Enchanted Editor (

Simply load your mod file with the Morrowind Enchanted Editor application, and go to Cells. Find the interior cell you were working on, click on it, and you'll see a long list will appear underneath the cell. This list follows a pattern of FRMR, NAME_NEXT, and DATA_24. When you select a NAME_Next, the name of that particular object in the interior cell will show up on the right. Scroll down until you find "Furn_ashlandtree_01", and then checkmark the FRMR right above it, the NAME_NEXT that lists the "Furn_AshlandTree_01", and the DATA_24 right underneath it. Then hit the delete marked button (which will show up on the right-side of the screen), and save your mod. That should remove the ashland trees from your mod file.

If that doesn't work, let me know and upload the file here so I can take a look at it.

Edit: Needless to say, you should probably make a backup copy of your mod project before doing anything. It never hurts to be too careful after all.
Title: Re: Invisible Dirty Reference
Post by: OrinDac on August 10, 2015, 10:02:18 AM
DUDE!  You rock.  Worked like a charm!  Thanks a ton, thought I was going to have to reinstall or something.