Author Topic: Custom Race  (Read 341 times)

plague_mass

  • Outlander
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Custom Race
« on: February 23, 2018, 06:45:49 PM »
I am making a new race (Dwarf) and I am having some trouble.  I used the body meshes for the male Imperial, renamed them, and put all of the body parts in the construction set. I created new head and hair mods in Blender, exported them as .nif files, and added them to the construction set as well. I open the game and everything runs fine until I select Dwarf as my race. At that point I get a message that Morrowind has stopped working and has to close. Choosing any other race doesn't cause any problems. Any advice would be appreciated.

TreyLeavens

  • Outlander
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: Custom Race
« Reply #1 on: March 15, 2018, 11:09:53 PM »
Assuming you created the body parts properly and assigned in the race menu then most likely morrowind is being picky about your nifs. Open a vanilla head mesh with nifskope and compare it to your new meshes, making sure nodes are ordered properly and flags are set and whatnot. I'm assuming you used a morph controller with notetracks and keyframes and such for mouth and eye animation that all needs to be exact as well ( and even then mw can be very unreasonable lol)

One way to troubleshoot is add your meshes in one at a time to try to isolate which one is causing the problem

Best advise I can give without looking at it in front of me hope it helps